KDE Kommander Arbitrary Code Execution Vulnerability