Vulnerability in the GIMP image editing tool