Language Selection

English French German Italian Portuguese Spanish

Latest Secunia Security Advisories

Filed under
Security

Highly critical

The gentoo updates for kdelibs and realplayer are classified highly critical. Solution is to apply the updates.

For details:

kdelibs.

real player.



Moderately critical

The gentoo update for kdewebdev, FreeBSD cvs and Redhat kernel are classified moderately critical. Solution: apply updates.

Full details:

kdewebdev.

redhat kernel.

FreeBSD cvs.

More in Tux Machines

today's howtos

Leftovers: Gaming

Red Hat and Fedora

OpenStack News