UBUNTU 12.10 END OF LIFE: MAY 16 2014

Filed under
Ubuntu

That means that if you use Ubuntu 12.10, you should upgrade to Ubuntu 13.10 (Ubuntu 13.04 has already reached end of life) and then (recommended) to 14.04. That's because after May 16 2014, "Ubuntu Security Notices will no longer include information or updated packages for Ubuntu 12.10".

It's also important to mention that PPA maintainers will no longer be able to upload packages for Ubuntu 12.10 after that date.

Read more