New Kernel Vulnerability Affects Ubuntu 13.10

Filed under
Ubuntu

On January 30, Canonical announced in a security notice that a new Linux kernel update was available for its Ubuntu 13.10 (Saucy Salamander) operating system, fixing a security issue found recently in the Linux kernel packages.

Read more