Opera Now Supports Mplayerplug-in

Filed under
Software

In this past Friday's weeklies announcement csant stated that "Netscape Plug-in API 0.16 enabled on Linux/Unix."

"Yes - you saw that correctly: Netscape Plug-in API 0.16 has been enabled on Linux/Unix! This means for our Linux users, among other things, that mplayerplug-in now is working in Opera."

So, for you brave and bored souls, download and report.

Full Post.