HOWTO compile SuperTux 0.3.0 (Milestone 1.9) on Ubuntu Edgy

Filed under
HowTos

SuperTux 0.3.0 has been out for hours now. What are you waiting for?

Debian (unstable) and Ubuntu (Dapper or Edgy) users:

  1. Install prerequisites:

    sudo aptitude install checkinstall subversion autoconf jam g++ libsdl1.2-dev libsdl-image1.2-dev libphysfs-dev libvorbis-dev libogg-dev libopenal-dev

Full Story.