Language Selection

English French German Italian Portuguese Spanish

LinuxSecurity.com Advisories

Syndicate content LinuxSecurity - Security Advisories
The central voice for Linux and Open Source security news.
Updated: 4 hours 9 min ago

Debian: DSA-4539-3: openssl regression update

Sunday 13th of October 2019 03:41:58 AM
The update for openssl released as DSA 4539-1 introduced a regression where AES-CBC-HMAC-SHA ciphers were not enabled. Updated openssl packages are now available to correct this issue.

Fedora 30: thunderbird FEDORA-2019-14af6fde2e

Saturday 12th of October 2019 09:54:53 PM
Update to latest upstream version.

openSUSE: 2019:2311-1: important: chromium

Saturday 12th of October 2019 05:11:13 PM
An update that fixes 5 vulnerabilities is now available.

openSUSE: 2019:2312-1: important: chromium

Saturday 12th of October 2019 05:10:38 PM
An update that fixes 5 vulnerabilities is now available.

Fedora 29: opendmarc FEDORA-2019-e1f0417a24

Friday 11th of October 2019 09:30:34 PM
This update provides the final 1.3.2 release (previously the package was 1.3.2 beta). It also includes the previously-omitted database schema directory (resolving [#1415753](https://bugzilla.redhat.com/show_bug.cgi?id=1415753)) and rddmarc tools, and backports proposed fixes for a [crasher bug](https://bugzilla.redhat.com/show_bug.cgi?id=1673293) and [security issue

Fedora 29: ming FEDORA-2019-03aa4f746c

Friday 11th of October 2019 09:29:51 PM
Backport security fixes from [PR#145](https://github.com/libming/libming/pull/145) Fixes: CVE-2018-7866, CVE-2018-7873, CVE-2018-7876, CVE-2018-9009, CVE-2018-9132

Fedora 30: libapreq2 FEDORA-2019-7fbe8a9a06

Friday 11th of October 2019 08:30:29 PM
Patch CVE-2019-12412.

Fedora 30: cutter-re FEDORA-2019-b3de19c346

Friday 11th of October 2019 08:29:56 PM
- Rebase radare2 to 3.9.0 - Rebase cutter-re to 1.9.0 - fix CVE-2019-14745 in radare2 on F30

Fedora 30: radare2 FEDORA-2019-b3de19c346

Friday 11th of October 2019 08:29:56 PM
- Rebase radare2 to 3.9.0 - Rebase cutter-re to 1.9.0 - fix CVE-2019-14745 in radare2 on F30

Fedora 30: jackson-parent FEDORA-2019-b171554877

Friday 11th of October 2019 08:29:49 PM
- Update jackson-parent to version 2.10. - Update jackson-bom to version 2.10.0. - Update jackson-annotations to version 2.10.0. - Update jackson-core to version 2.10.0. - Update jackson-databind to version 2.10.0. Resolves CVE-2019-14540, CVE-2019-16335, CVE-2019-16942, CVE-2019-16943.

Fedora 30: jackson-core FEDORA-2019-b171554877

Friday 11th of October 2019 08:29:48 PM
- Update jackson-parent to version 2.10. - Update jackson-bom to version 2.10.0. - Update jackson-annotations to version 2.10.0. - Update jackson-core to version 2.10.0. - Update jackson-databind to version 2.10.0. Resolves CVE-2019-14540, CVE-2019-16335, CVE-2019-16942, CVE-2019-16943.

Fedora 30: jackson-databind FEDORA-2019-b171554877

Friday 11th of October 2019 08:29:48 PM
- Update jackson-parent to version 2.10. - Update jackson-bom to version 2.10.0. - Update jackson-annotations to version 2.10.0. - Update jackson-core to version 2.10.0. - Update jackson-databind to version 2.10.0. Resolves CVE-2019-14540, CVE-2019-16335, CVE-2019-16942, CVE-2019-16943.

Fedora 30: jackson-annotations FEDORA-2019-b171554877

Friday 11th of October 2019 08:29:48 PM
- Update jackson-parent to version 2.10. - Update jackson-bom to version 2.10.0. - Update jackson-annotations to version 2.10.0. - Update jackson-core to version 2.10.0. - Update jackson-databind to version 2.10.0. Resolves CVE-2019-14540, CVE-2019-16335, CVE-2019-16942, CVE-2019-16943.

Fedora 30: jackson-bom FEDORA-2019-b171554877

Friday 11th of October 2019 08:29:48 PM
- Update jackson-parent to version 2.10. - Update jackson-bom to version 2.10.0. - Update jackson-annotations to version 2.10.0. - Update jackson-core to version 2.10.0. - Update jackson-databind to version 2.10.0. Resolves CVE-2019-14540, CVE-2019-16335, CVE-2019-16942, CVE-2019-16943.

Fedora 30: ming FEDORA-2019-5139453028

Friday 11th of October 2019 08:28:45 PM
Backport security fixes from [PR#145](https://github.com/libming/libming/pull/145) Fixes: CVE-2018-7866, CVE-2018-7873, CVE-2018-7876, CVE-2018-9009, CVE-2018-9132

Debian LTS: DLA-1955-1: tcpdump security update

Friday 11th of October 2019 06:27:37 PM
Several vulnerabilities have been discovered in tcpdump, a command-line network traffic analyzer. These security vulnerabilities might result in denial of service or, potentially, execution of arbitrary code.

SUSE: 2019:1212-2 important: jakarta-commons-fileupload

Friday 11th of October 2019 05:35:05 PM
An update that solves one vulnerability and has one errata is now available.

SUSE: 2019:1368-2 important: Recommended sles12sp3-docker-image, sles12sp4-image, system-user-root

Friday 11th of October 2019 05:32:09 PM
An update that fixes one vulnerability is now available.

SUSE: 2019:1373-2 moderate: axis

Friday 11th of October 2019 05:25:05 PM
An update that fixes two vulnerabilities is now available.

SUSE: 2019:2345-2 important: webkit2gtk3

Friday 11th of October 2019 05:17:22 PM
An update that fixes 24 vulnerabilities is now available.