Language Selection

English French German Italian Portuguese Spanish

LinuxSecurity.com Advisories

Syndicate content LinuxSecurity - Security Advisories
The central voice for Linux and Open Source security news.
Updated: 41 min 57 sec ago

Fedora 29: runc FEDORA-2019-3fc86a518b

5 hours 26 min ago
Resolves: #1757214, #1757290 - CVE-2019-16884 ---- add patch for cgroupsv2

Fedora 30: sudo FEDORA-2019-9cb221f2be

5 hours 58 min ago
* Rebase to 1.8.28 * Fixed CVE-2019-14287

Fedora 30: runc FEDORA-2019-96946c39dd

5 hours 59 min ago
Resolves: #1757214, #1757290 - CVE-2019-16884 ---- add patch for cgroupsv2

Fedora 30: opendmarc FEDORA-2019-24b3f84f6e

5 hours 59 min ago
This update provides the final 1.3.2 release (previously the package was 1.3.2 beta). It also includes the previously-omitted database schema directory (resolving [#1415753](https://bugzilla.redhat.com/show_bug.cgi?id=1415753)) and rddmarc tools, and backports proposed fixes for a [crasher bug](https://bugzilla.redhat.com/show_bug.cgi?id=1673293) and [security issue

SUSE: 2019:2673-1 important: libpcap

7 hours 26 min ago
An update that fixes two vulnerabilities is now available.

Debian: DSA-4509-3: apache2 security update

7 hours 27 min ago
It was reported that the apache2 update released as DSA 4509-1 incorrectly fixed CVE-2019-10092. Updated apache2 packages are now available to correct this issue. For reference, the relevant part of the original advisory text follows.

SUSE: 2019:2674-1 important: tcpdump

7 hours 27 min ago
An update that fixes 28 vulnerabilities is now available.

Ubuntu 4156-1: SDL vulnerabilities

10 hours 9 min ago
Several security issues were fixed in SDL.

SUSE: 2019:2667-1 important: sudo

10 hours 17 min ago
An update that fixes one vulnerability is now available.

SUSE: 2019:2668-1 important: sudo

10 hours 18 min ago
An update that solves one vulnerability and has three fixes is now available.

SUSE: 2019:2669-1 important: libpcap

10 hours 25 min ago
An update that fixes two vulnerabilities is now available.

SUSE: 2019:2666-1 important: sudo

10 hours 26 min ago
An update that fixes one vulnerability is now available.

RedHat: RHSA-2019-3055:01 Important: kernel security and bug fix update

10 hours 49 min ago
An update for kernel is now available for Red Hat Enterprise Linux 7. Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability

RedHat: RHSA-2019-3067:01 Important: jss security update

10 hours 49 min ago
An update for jss is now available for Red Hat Enterprise Linux 7. Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability

RedHat: RHSA-2019-3076:01 Important: kpatch-patch security update

10 hours 49 min ago
An update for kpatch-patch is now available for Red Hat Enterprise Linux 7. Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability

RedHat: RHSA-2019-3082:01 Moderate: Red Hat JBoss Enterprise Application

11 hours 2 min ago
A security update is now available for Red Hat JBoss Enterprise Application Platform from the Customer Portal. Red Hat Product Security has rated this update as having a security impact of Moderate. A Common Vulnerability Scoring System (CVSS) base score, which

RedHat: RHSA-2019-3083:01 Moderate: Red Hat JBoss Enterprise Application

11 hours 30 min ago
A security update is now available for Red Hat JBoss Enterprise Application Platform from the Customer Portal. Red Hat Product Security has rated this update as having a security impact of Moderate. A Common Vulnerability Scoring System (CVSS) base score, which

Ubuntu 4155-1: Aspell vulnerability

12 hours 45 min ago
Aspell could be made to expose sensitive information if it received a specially crafted input.

SUSE: 2019:14191-1 important: tcpdump

13 hours 28 min ago
An update that fixes 83 vulnerabilities is now available.

openSUSE: 2019:2316-1: important: sudo

16 hours 28 min ago
An update that fixes one vulnerability is now available.

More in Tux Machines

Type Title Author Replies Last Postsort icon
Story Debian Etch: Solid, Crufty, Some Assembly Required srlinuxx
Story This months Cosmo srlinuxx 06/02/2005 - 4:03am
Story 50 gmail invites? srlinuxx 1 06/02/2005 - 4:10am
Story Moooore Spam! srlinuxx 1 06/02/2005 - 4:12am
Story Vin Diesel going soft on us? srlinuxx 2 06/02/2005 - 4:25pm
Poll How's the new site? srlinuxx 2 06/02/2005 - 9:01pm
Story Hackers homing in on Cellular Phones srlinuxx 5 07/02/2005 - 2:20pm
Story M$ Claims Safer than Linux srlinuxx 1 11/02/2005 - 5:34am
Story This Week At the Movies: Boogeyman & Alone in the Dark & Hide and Seek srlinuxx 1 11/02/2005 - 5:41am
Story Forbes Wants to Know srlinuxx 2 11/02/2005 - 6:13am